E03 Umbau

Kürzlich erstand ich eine E03.1 auf Ebay. Sie war von vorneherein als Totalumbau geplant und nur zu diesem Zweck gekauft worden. Als ich das Stück dann in Händen hielt wurde mir aber etwas anders, denn es sah bei Lichte betrachtet doch recht ramponiert aus. Beide Pantographen nicht original und einer mit dem Seitenschneider
verfeinert, Lackabplatzungen am Dach und kleinere auch anderen Stellen. Ein Kupplungshaken total verbogen. Später stellte sich noch raus, das ein Zahnrad des Getriebes eine Riss hatte... nun ja.
Und dreckig wie Sau natürlich.
Ich hatte 52 Euro bezahlt, was für eine E03.1 gut ist, aber für diese nicht. Egal. Will eh nur spielen und nix Vitrine, also ran.

So sieht das Ding aus:

E03.JPG

Erstmal Auseinandernehmen und reinigen. Aus den Haaren, die ich aus den Achsen geholt habe mach ich nächste Woche ne Perücke. Vielleicht reichts sogar für zwei! Pantographen abgeschraubt, gleich fällt mir ein Quadratzentimeter Lack entgegen.
Oberteil gesäubert, Lack mit Klebstoff wieder aufgeklebt. Sieht man kaum.
Dann alten Motor ausgebaut, der eindeutig seit der Produktion der Kiste (das muss ja so um 1968 gewesen sein) weder neue Kohlen noch sonst irgendwelche Aufmerksamkeit bekommen hat. Im Motorinneren findet sich eine schwarze Paste, die wohl eine gleichteilige Mischung aus altem Öl, Kohle und Bürstenabrieb sowie Dreck ist. Der Kollektor hat Riefen so tief wie das Zillertal.
Gut, alles notdürftig saubermachen und weglegen.
Getriebe entschmaddern. Das ist gar nicht so leicht, besonders weil ich gerade kein Waschbenzin im Hause habe und es Sonntag ist.
Wärend des Reinigens fällt mir eine Zahnrad entgegen, und zwar das letzte kleine vor der dritten Achse.
Es ist abgefallen, weil es gut erkennbar einen Riss hat und daher nicht mehr auf der Welle klemmt.
Zunächst erwäge ich kurz, die erste Märklin E03 mit nur 2 angetriebenen Achsen zu bauen, da fällt mir ein, wie letztes Jahr Weihnachten meine andere E03 an der Rampe stand, mit durchdrehenden Rädern. Na gut, eventuell waren 20 IC Waggons aus Blech hintendran auch bischen übertrieben. (Aber vorbildgerecht: Immerhin war die echte E03 auch ursprünglich als Lok für leichte schnelle Züge vorgesehen, mit maximal 8 Waggons, wurde dann aber später vor schwereren Zügen verheizt)
Gut, ich beschliesse dem Zahnrad eine Chance zu geben. Nach gründlicher Entfettung klebe ich das Zahnrad mit Sekundenkleber auf die Achse. Funzt! (Bisher) Hm. Obs das Ganze wohl als Ersatzteil gibt?
So, Getriebe gut fetten (Roco weisses Fett. Ob das nun das Beste ist weiss ich nicht. Wenn jemand gut Erfahrungswerte mit was Anderem hat, kann er mit ja mailen).
Ich hatte mir den passenden HL Motor besorgt, also Magnet, 5 Pol Anker und Motorschild. Den eingebaut, passt 1a. Umschalter ausgebaut und paar störende Kabel abgelötet und dann Drehgestell mit Motor wieder eingebaut:

E03-1.JPG

Dabei gibts ein erstes Problem: Das Drehgestell ist ursprünglich mit einerm Drahtbügel gesichert, der mittels zweier "Nase" ein herausrutschen des Drehgestells nach unten verhindert. Der neue Motorschild des HL Motors hat eine passende Nase gleich angegossen. Die Gegenseit, also am Getriebeblock braucht aber weiterhin den Bügel. Der passt aber auf der Motorschild Seite nicht mehr, da das neue Schild keine Nut mehr hat, wo der Bügel reinklemmen würde. Ich habe 2 Lösungen erwägt:

1. in die Nut am Getriebeblock eine selbstgebastelte Nase (z.b. aus einem kleinen Plastikplättchen) einkleben
2. Den Bügel irgendwie so frickeln, das er doch noch passt.

Lösung 1. hat den Nachteil, das man dann in Zukunft das Drehgestell nur durch vorheriger Demontage des Motorschildes ausbauen kann. Ich habe also erstmal 2. versucht. Das hat auch geklappt:

klammer1.JPG

Der Pfeil zeigt auf den fraglichen Drahtbügel auf der Getriebeblock Seite. Auf der anderen Seite habe ich die Klammer grosszügig abgekniffen und nach innen gebogen. Das reicht, um die Klammer in Stellung zu halten:

klammer2.JPG

Wichtig ist, das der Draht in jedem Falle so weit gekürzt wird, das er auf keinen Fall die Klemmen für die Kohlen berühren kann. Denn auf der anderen Seite hat die Klammer ja Masseschluss... der so entstehende Kurzschluss wäre vermutlich das Ende für den Decoder. Den gut erkennbaren Fusel im Bild bitte ich zu entschuldigen. Überhaupt sieht unter Blitzlicht alles nochmal 3x eingestaubter aus, als es sowieso ist.
Gut erkennbar die Nase am neuen Motorschild.

Zum Dekoder. ESU LokPilot 2.0
Wir alle wissen ja: Alzheimer-Effekt und die Parametrisierung sind die Pest. Wenn die CV Parameter nach ca. 200 Stunden Einstellen und 300 Flüchen dann stimmen, dann fährt er aber klasse. Bis zum nächsten Kontaktproblem jedenfalls.

Weil ich die Onlineprogrammierung per CV aber gut finde und ich dieses Jahr auch erstmals eine Bremsstrecke in meine fliegenden Aufbauten einsetzen wollte (die der ESU sehr gut unterstützt), sollte hier also ein ESU LokPilot rein.

Zwecks Alzheimerverhinderung soll der Decoder gepuffert werden.
Dazu kursieren im Netz mehrere Schaltungen (je nach Dekodertyp), die vermutlich beide mehr oder weniger auf die Untersuchungen von MIST7 / Michael Frey basieren.
Für die bei mir vorhandene Version V2.x mit internem Gleichrichter geht folgende Schaltung:

ESUlokpilotPuffer

Dieses Bild habe ich irgendwo geklaut, ich habe aber vergesen wo. Sorry.
(kleines Update: ich habe durch Zufall hab ich's 10 Jahre später wieder gefunden: bei HGH ... hust...)
Man beachte, dass laut Schaltung kein Ladewiederstand nötig ist. Hm... okay dann eben nicht.

Gut zu erkennen unten rechts auf der Platine die Versionsnummer.
Da in der E03 Platz ist, habe ich einen 1000uF vorgesehen.

Die Arbeiten am Dekoder sind nicht lustig, wer keine gute Löterfahrung hat, sollte das lassen!
Eine "3. Hand" mit Lupe ist in jedem Falle hilfreich, ohne gehts eigentlich kaum. Erstmal die Schutzhülle des ESU abmachen, ich pflege immer nur soweit zu entfernen wie nötig. Das geht ganz gut mit einem spitzen Skalpell. Aber bitte nicht von oben durchsägen, sonst ist zu leicht eine Leiterbahn mit durch. Vielmehr von der Seite einstechen und mit der Klinge nach OBEN zeigend aufschlitzen. Dabei nicht in den Finger schneiden oder Alkohol bereit halten.
Wenn man mit dem Schlitzen fertig ist, sieht das so aus:

ESUlopi

Gut zu erkennen die Versionssnummer des Decoders (Pfeil)
Jetzt die Kabel anlöten. Man braucht dazu einen echt feinen aber heissen Lötkolben und ein bisschen Geschick. Ohne Lupe gehts meiner Auffassung nach nicht. Lieber einmal kurz richtig heiss an die die Lötstellen ran, als 3 Minuten halbwarm rumbraten.
Meiner Auffassung nach ist es keine gute Idee, die Dioden und den Kondensator direkt anzulöten, sondern zunächst nur Kabel, das gibt später auch mehr Freiheiten beim Einbau.
So oder besser sollte es fertig gelötet aussehen:

ESU2

Jetzt noch Schrumpfschlauch drum. Es gibt Leute die meinen, dass das nicht gut sei, weil der Lokpilot dann die Wärme nicht so gut abführen könne. Da hatte ich noch nie Probleme mit. Mit Kurzschluss wegen schlechter Isolierung aber schon. Vorher nochmal an den angelöteten Kabeln ein bisschen ziehen, nur um zu sehen, ob die Lötung auch ein Lötung ist und nicht nur angeklebt.

ESU3

(Den Schrumpfschlauch schrumpfe ich immer mit orginal Märklin Werbestreichhölzern!)
So, jetzt kann man schon mal eine erste Liegeprobe machen:

liegeprobe

Auf dem Bild sieht man rechts Kabel die nach vorne zur Lok führen. Wärend des Umbaus kam mir nämlich die Idee, Lichtwechsel mit ein zu bauen. Da ich keine weissen LEDs hatte (war ja wie erwähnt Sonntag, konnte also auch nicht schnell welche kaufen fahren) musste ich die Birnchen drin lassen und zusätzlich rote LEDs einbauen. Die Birnen kann man bei der E03 im Prinzip nicht so einfach isolieren, ich entschied mich also für Rückleiter an Lokmasse. Die roten LEDs habe ich aber trotzdem mit 2 Kabel versehen, damit ich es später leichter habe, wenn ich doch noch weisse LEDs einbauen will. Das Massekabel habe ich aber trotzdem an Masse angelegt und nicht an den Funktionsrückleiter, weil ich so das Gefühl habe, der Decoder könnte es nicht lustig finden, wenn Verbaucher der Funktionsuasgänge an Lokmasse UND am Funktionsrückleiter angeschlossen sind.
Direkt an die rote LED habe ich den Vorwiederstand eingelötet. Wieder Schlumpfschlauch drum, fertig.

So, jetzt erstmal verdrahten das Ganze:

draht

Extrem vertrauend erweckend.

Die Zuleitungen zum Motor sind noch provisorisch, da man die oft nochmal tauschen muss, damit die Fahrtrichtung stimmt. An den Funktionsausgang für F1 habe ich die Motorraumbeleuchtung angelötet.
Der Lichtwechsel ist natürlich so gemacht, das die LED jeder Seite mit der Birne der jeweils gegenüberliegenden Seite an einem Lichtausgang angeschlossen ist. Jetzt das Ganze mal notdürftig auf die Lok kleben und Probefahrt:

probe

Geht!
Leider auf dem Bild nicht gaz so gut zu sehen die Platzierung der roten LEDs. Da die original Bajonet-Birne ja noch drin ist, kann man die nicht so gut mittig unterbringen. Um dennoch eine einigermassen gleichmässige Verteilung des roten Lichtes zu erreichen, habe ich ein bischen rumexperimentiert. Am Besten ist es, die LED nicht nach hinten, sondern von schräg oben AUF die Birne leuchten zu lassen. Man sieht das auf diesem Bild hinten: Es sieht so aus, als ob die Birne leuchtet, das ist aber nicht der Fall. Vielmehr verteilt der Glaskörpper der Birne das Licht der Leuchtdiode recht gut.

Allerdings müssen dazu Anschlusskabel der Leuchtdiode von oben über die Trennnwand zum Lokinneren geführt werden. Und das erzeugt ein Problem: Im Lokoberteil sind nämlich Bleche eingelegt, die den Führerstand abdunkel. Dies liegen bei zugeschraubtem Gehäuse aber direkt auf der Trennnwand auf... wo aber jetz noch die Kabel durch müssen.
Zuerst wollte ich die Bleche verbiegen. Aberr da ich ohnehin vorhabe später mal die Birnen durch weisse Dioden zu ersetzen und ich dann das Kabel durch das Loch der ehemaligen Birnenfassung führen kann, erschien mir das unangemessen. Also habe ich einfach aus dünner Pappe Ersatzeinsätze gefrickelt. Die Pappe des LokPiloten Kartons hat die richtige Dicke:

pappe

Mit Edding schwarz anmalen um es auch sicher lichtdicht zu machen: Nicht so schön, tuts aber. Da die Pappe wesentlich flexibler ist als das Blech, biegt sie sich beim Zusammenschrauben des Gehäuses genug nach oben. Einbauen und Lichtkörper und Pape jeweils mit einem KLEINEN Tropfen Sekundekleber fixieren:

pappe2

So, jetzt mal das Kabelwirrwar in der Lok ordnen. Da ich wie gesagt plane, die Lok später noch völlig auf Leutdioden um zu bauen, lasse ich die Kabel noch lang und packe alles nur nett zusammen. Das ist kein Problem, da die Lok ja genug Platz hat:

besser

Der Pfeil zeigt auf die Stelle, wo die Pappeeinsätze sich nach oben biegen müssen. Bei letzten Test ist mir die Birne der Motorraumbeleuchtung durchgebrannt und ich habe keinen Erstaz da. Seufz. Klar, die war vermutlich 35 Jahre alt UND natürlich auf 16 Volt ausgelegt. Obwohl ich beim ESU die Funktionsausgänge schon gedimmt hatte. Na, egal. Diese Woche kaufe ich eh weisse Dioden. So, ein letztes Mal probelauf, nochmal Fett ins Getriebe und dann Deckel drauf!

Passt, Pappe biegt sich wie geplant.
Na, das sieht doch nett aus:

weiss
rot

Naja, der Lichtwechsel sieht nett aus, das Gehäuse mit seinen Macken... nun ja. Nennen wirs mal "gealtert".
Ich habe natürlich keine Ahnung, ob die echte E03 dieses Lichtbild überhaupt hatte, also ob hinten tatsächlich alle 3 Scheinwerfer rot waren. Ist mir aber egal, ich bin Spielbahner, sagte ich schon, oder?
Auf den Bildern sieht das Licht heller aus als es ist, da ich die Fotos mir langer Belichtung ohne Blitz gemacht habe.

Dannach geht erstmal der Kampf mit den CVs los. Erfahrungsgemäss kann man immer mal mit den Werten der Anleitung für Märklin 5 Pol HL Antriebe anfangen, dass diese aber gute Ergebnisse liefern, wie die Anleitung behauptet konnte ich noch nie feststellen.

Nach allerlei Gefummel steht jetzt (im Moment wo ich dies schreibe) folgendes in der Lok:
CV2 = 5
CV5 = 55
CV51 = 40
CV52 = 5
CV53 =15
CV54 =10
Damit fährt die Lok sehr schön langsam, sehr sauber und ruhig. Das sind aber sicher nur vorläufige Werte, denn ich habe derzeit keine Rampe um die Lastregelung einzustellen und meine Versuchsstrecke war auch zu kurz um Vmax zu testen.
Das wird noch Arbeit geben. so um Weihnachten rum denke ich.

Update 01.2005:
Die Werte haben sich als ganz brauchbar erwiesen, auch an der Rampe. Ich habe es errstmal so gelassen.


Was bleibt sonst zu tun? Naja, vor allem die gruseligen Pantos austauschen, dann das weisse Licht mit LEDs erzeugen... und dann hat da neulich einer die Motorraumbeleuchtung der Insider Lok in eine alte E03 eingebaut...